Commit c26a2118 authored by Sébastien Villemot's avatar Sébastien Villemot
Browse files

analytic_derivation and loglinear are incompatible

parent c6086c2a
......@@ -168,6 +168,11 @@ end
% Set flag related to analytical derivatives.
analytic_derivation = DynareOptions.analytic_derivation;
if analytic_derivation && DynareOptions.loglinear
error('The analytic_derivation and loglinear options are not compatible')
end
if nargout==1,
analytic_derivation=0;
end
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment