Windows package: bump dependencies

parent 16686514
Pipeline #3407 passed with stages
in 66 minutes and 22 seconds
......@@ -28,8 +28,8 @@ MINGW32_GSL_VERSION = 2.6-1
MINGW64_GSL_VERSION = 2.6-1
# pacman -Ss .*-openblas$
MINGW32_OPENBLAS_VERSION = 0.3.8-1
MINGW64_OPENBLAS_VERSION = 0.3.8-1
MINGW32_OPENBLAS_VERSION = 0.3.9-1
MINGW64_OPENBLAS_VERSION = 0.3.9-1
# pacman -Ss .*-matio$
MINGW32_MATIO_VERSION = 1.5.17-1
......@@ -53,25 +53,25 @@ MINGW64_SZIP_VERSION = 2.1.1-2
## MinGW packages for the embedded compiler
# pacman -Ss mingw-w64-.*-gcc$
MINGW32_GCC_VERSION = 9.2.0-2
MINGW64_GCC_VERSION = 9.2.0-2
MINGW32_GCC_VERSION = 9.3.0-1
MINGW64_GCC_VERSION = 9.3.0-1
# pacman -Ss mingw-w64-.*-gmp$
MINGW32_GMP_VERSION = 6.2.0-1
MINGW64_GMP_VERSION = 6.2.0-1
# pacman -Ss mingw-w64-.*-binutils
MINGW32_BINUTILS_VERSION = 2.33.1-1
MINGW64_BINUTILS_VERSION = 2.33.1-1
MINGW32_BINUTILS_VERSION = 2.34-1
MINGW64_BINUTILS_VERSION = 2.34-1
# pacman -Ss mingw-w64-.*-headers-git
MINGW32_HEADERS_VERSION = 8.0.0.5647.1fe2e62e-1
MINGW64_HEADERS_VERSION = 8.0.0.5647.1fe2e62e-1
MINGW32_HEADERS_VERSION = 8.0.0.5685.ef310786-1
MINGW64_HEADERS_VERSION = 8.0.0.5685.ef310786-1
# pacman -Ss mingw-w64-.*-crt-git
MINGW32_CRT_VERSION = 8.0.0.5647.1fe2e62e-1
MINGW64_CRT_VERSION = 8.0.0.5647.1fe2e62e-1
MINGW32_CRT_VERSION = 8.0.0.5685.ef310786-1
MINGW64_CRT_VERSION = 8.0.0.5685.ef310786-1
# pacman -Ss mingw-w64-.*-winpthreads-git
MINGW32_WINPTHREADS_VERSION = 8.0.0.5574.33e5a2ac-1
MINGW64_WINPTHREADS_VERSION = 8.0.0.5574.33e5a2ac-1
MINGW32_WINPTHREADS_VERSION = 8.0.0.5680.0df6b89f-1
MINGW64_WINPTHREADS_VERSION = 8.0.0.5680.0df6b89f-1
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment