doc: update macOS min version and document package installation

parent 5e429f8c
......@@ -9,7 +9,7 @@ Software requirements
Packaged versions of Dynare are available for Windows 7/8/10, several GNU/Linux
distributions (Debian, Ubuntu, Linux Mint, Arch Linux) and macOS
10.8 or later. Dynare should work on other systems, but some compilation steps
10.11 or later. Dynare should work on other systems, but some compilation steps
are necessary in that case.
In order to run Dynare, you need one of the following:
......@@ -143,12 +143,11 @@ install liboctave-dev``).
Prerequisites on macOS
----------------------
[TO BE UPDATED]
If you are using MATLAB under macOS, you should install the latest
version of XCode: `see instructions on the Dynare wiki
<https://git.dynare.org/Dynare/dynare/wikis/Install-on-MacOS>`__.
Dynare now ships a compilation environment that can be used with the
:opt:`use_dll` option. Specifically, the Dynare installer downloads and
installs the Xcode Command Line Tools, installs `Homebrew <https://brew.sh>`_
under the Dynare installation directory (in the ``.brew`` folder), and finally
installs GCC.
Configuration
=============
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment