Windows package: update versions of several dependencies

Do not update OpenBLAS to 0.3.7, because that version fails to build when
LAPACKE is not requested.
parent ac0339c2
BOOST_VERSION = 1_70_0
BOOST_VERSION = 1_71_0
GSL_VERSION = 2.5
MATIO_VERSION = 1.5.15
MATIO_VERSION = 1.5.17
OPENBLAS_VERSION = 0.3.6
SLICOT_VERSION = 5.0+20101122
ZLIB_VERSION = 1.2.11
......@@ -27,22 +27,22 @@ MINGW32_GMP_VERSION = 6.1.2-1
MINGW64_GMP_VERSION = 6.1.2-1
# pacman -Ss mingw-w64-.*-binutils
MINGW32_BINUTILS_VERSION = 2.30-6
MINGW64_BINUTILS_VERSION = 2.30-6
MINGW32_BINUTILS_VERSION = 2.32-3
MINGW64_BINUTILS_VERSION = 2.32-3
# pacman -Ss mingw-w64-.*-headers-git
MINGW32_HEADERS_VERSION = 7.0.0.5449.a0647123-1
MINGW64_HEADERS_VERSION = 7.0.0.5449.a0647123-1
MINGW32_HEADERS_VERSION = 7.0.0.5524.2346384e-1
MINGW64_HEADERS_VERSION = 7.0.0.5524.2346384e-1
# pacman -Ss mingw-w64-.*-crt-git
MINGW32_CRT_VERSION = 7.0.0.5449.a0647123-1
MINGW64_CRT_VERSION = 7.0.0.5449.a0647123-1
MINGW32_CRT_VERSION = 7.0.0.5524.2346384e-1
MINGW64_CRT_VERSION = 7.0.0.5524.2346384e-1
# pacman -Ss mingw-w64-.*-winpthreads-git
MINGW32_WINPTHREADS_VERSION = 7.0.0.5447.a2d94c81-1
MINGW64_WINPTHREADS_VERSION = 7.0.0.5447.a2d94c81-1
MINGW32_WINPTHREADS_VERSION = 7.0.0.5522.977a9720-1
MINGW64_WINPTHREADS_VERSION = 7.0.0.5522.977a9720-1
# pacman -Ss mingw-w64-.*-libwinpthread-git
# NB: "thread" is singular here
MINGW32_LIBWINPTHREAD_VERSION = 7.0.0.5447.a2d94c81-1
MINGW64_LIBWINPTHREAD_VERSION = 7.0.0.5447.a2d94c81-1
MINGW32_LIBWINPTHREAD_VERSION = 7.0.0.5522.977a9720-1
MINGW64_LIBWINPTHREAD_VERSION = 7.0.0.5522.977a9720-1
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment