Commit be039a14 authored by Houtan Bastani's avatar Houtan Bastani
Browse files

doc: update dynare compatibility

(cherry picked from commit 372decfe)
parent 84953c09
......@@ -442,7 +442,7 @@ If you want to give a URL, use the address of the Dynare website:
@node Software requirements
@section Software requirements
 
Packaged versions of Dynare are available for Windows XP/Vista/7/8,
Packaged versions of Dynare are available for Windows XP/Vista/7/8/10,
@uref{http://www.debian.org,Debian GNU/Linux},
@uref{http://www.ubuntu.com/,Ubuntu} and macOS 10.8 or later. Dynare should
work on other systems, but some compilation steps are necessary in that case.
......@@ -455,7 +455,7 @@ In order to run Dynare, you need one of the following:
MATLAB version 7.5 (R2007b) or above (MATLAB R2009b 64-bit for macOS);
 
@item
GNU Octave version 3.6 or above.
GNU Octave version 4.2.1 or above.
@end itemize
 
Packages of GNU Octave can be downloaded on the
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment