Commit 04213877 authored by Sébastien Villemot's avatar Sébastien Villemot
Browse files

Require Octave 3.6, since we use parfor

parent 8eb6284b
......@@ -378,7 +378,7 @@ In order to run Dynare, you need one of the following:
MATLAB version 7.3 (R2006b) or above;
@item
GNU Octave version 3.4.0 or above.
GNU Octave version 3.6 or above.
@end itemize
Packages of GNU Octave can be downloaded on the
......
......@@ -47,8 +47,8 @@ end
warning_config()
if exist('OCTAVE_VERSION')
if octave_ver_less_than('3.4.0')
warning('This version of Dynare has only been tested on Octave 3.4.0 and above. Since your Octave version is older than that, Dynare may fail to run, or give unexpected results. Consider upgrading your Octave installation.');
if octave_ver_less_than('3.6.0')
warning('This version of Dynare has only been tested on Octave 3.6.0 and above. Since your Octave version is older than that, Dynare may fail to run, or give unexpected results. Consider upgrading your Octave installation.');
end
else
if matlab_ver_less_than('7.3')
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment